Mandatory wallet update - V1.3.0.1 release

🙏 Unfortunately, we have to carry out the wallet update one more time. Yes it sucks - I know and I apologize from the bottom of my heart.

🎉 Good news? At the last moment we found a few mistakes which we did while trying to complete this update as soon as possible.

💪 So after this update, everything should be fine & safe and back to old good times.

⚠ Make sure to do a wallet.dat backup before update for your own safety! ⚠

⏳ Please keep in mind that the sooner we update, the sooner we return to the CryptoBridge ⏳

// removed //

Github https://github.com/altbet/abet/releases/tag/v1.3.0.1
Windows https://github.com/altbet/abet/releases/download/v1.3.0.1/altbet-v1.3.0.1-win-qt.zip
MacOS https://github.com/altbet/abet/releases/download/v1.3.0.1/altbet-v1.3.0.1-macos.dmg
Ubuntu 18.04 QT https://github.com/altbet/abet/releases/download/v1.3.0.1/altbet-v1.3.0.1-ubu1804-qt.tar.gz
Ubuntu 16.04 QT https://github.com/altbet/abet/releases/download/v1.3.0.1/altbet-v1.3.0.1-ubu1604-qt.tar.gz
Bootstrap https://github.com/altbet/bootstraps/releases/

🆘 Guides & Scripts 🆘

// removed // - Shell script to install a Masternode on a Linux server running Ubuntu 16.04
// removed // - Shell script to update a Masternode on a Linux server running Ubuntu 16.04
// removed // - Resolves issues with sync / connection

Stay tuned // removed // and once again big sorry for this.

- Altbet Team